Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Warning all programs create with Amiblitz3 need a FPU!!!
#11
Ich muß leider auch mal (wieder) in die Kerbe hauen:
Es ist seit einiger Zeit wohl allgemein Konsens, daß FPUs in Amigas "nicht gebraucht" werden, weshalb neue Turbokarten ohne FPU geliefert werden.
Eine Programmiersprache, die FPU zwingend notwendig macht, ist heutzutage wohl komplett Nonsens.

Das hilft leider nicht bei der Auflösung des Problems; wenn wir zu dem Schluß kommen, daß (aufgrund der Schwierigkeiten) der FPU-Code nicht so ohne Weiteres entfernt/modifiziert werden kann, dann ist AmiBlitz ---- tot, weil:
Da ich nicht wissen kann, ob der Zielrechner eine FPU haben wird, brauche ich garnicht erst was zu coden. Wenn ich ins Aminet dazuschreibe, es ist FPU nötig, selbst für jedes kleine Tool, dann war's das für AmiBlitz auf realer Hardware.
Sorry. Sad
Amiga. Just to let ya know....
Zitieren


Nachrichten in diesem Thema

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 2 Gast/Gäste