AmiBlitz³
endlich Gewissheit - Druckversion

+- AmiBlitz³ (https://amiblitz.de/community)
+-- Forum: Community (https://amiblitz.de/community/forum-12.html)
+--- Forum: Off Topic (https://amiblitz.de/community/forum-13.html)
+--- Thema: endlich Gewissheit (/thread-47.html)

Seiten: 1 2 3 4 5


endlich Gewissheit - Blackbird - 11.12.2013

Hallo Leute,

Heute hatte ich endlich die Muße um mich um meinen A4060 zu kümmern...

Hab alles ausgebaut was drin war, sauber gemacht und den einzelnen Komponenten eine Sichtprüfung
unterzogen. Dann habe ich alles wieder Schrittweise eingebaut, und immer wieder den Amiga gestartet
und ins Early Startup geschaut ob die Karten angezeigt werden....

Tja, was soll ich sagen, so wie es ausschaut hat meine PicassoIV einen Defekt...
Jedesmal wenn ich diese Karte ins Doughterboard schiebe, wird im Early Startup nur noch die 60er Blizzard
angezeigt. Alle anderen Karten wie Multiface und Hypercom sind dann weg.

Ohne PicassoIV sind alle Karten als working gekennzeichnet.

Was evtl. auch noch sein kann wäre das der Anschluß am Doughterboard einen weg hat...

Na ja, zumindest weis ich jetzt wenigstens was los ist.... Sad


Re: endlich Gewissheit - tomsmart1 - 11.12.2013

Oh das ist schande das es gerade die PicassoIV erwischt hat :-(
Aber immer noch besser als der A4000, hast du die Karte mal in einem anderen Slot getestet ?


Re: endlich Gewissheit - Blackbird - 12.12.2013

Die PicassoIV passt doch nur in den ersten unteren Slot ?

Die Karte ist original, also nicht dranrumgebrochen odgl.

Auf a1k.org gibt es jemanden der Picassos wieder reparieren kann. Evtl. kann ich mich mit ihm mal kurzschließen ob er sie mal anschaut wenn er zeit hat


Re: endlich Gewissheit - HelmutH - 23.12.2013

Ist eine der besten Grafikkarten, hoffentlich klappt es mit einer Reparatur Blackbird.
Drück dir die Daumen.


Re: endlich Gewissheit - Blackbird - 24.12.2013

Danke Helmut,

Dann kannst du auch gleich noch für meinen Peg1 hoffen :oops:

Hab den gestern nach einer kleinen Ewigkeit wieder in betrieb nehmen wollen und das neueste MOS3.4 aufspielen.
Rechner angemacht, wollte CD einlegen, plötzlich hatts geknallt und Strom war weg im Zimmer.
Tja, da hats das Netzteil zerlegt, ich hoffe der PEG1 hat nix abbekommen...

Ich habe aber auch dieses Jahr ein Glück !!! :evil:


Re: endlich Gewissheit - HelmutH - 26.12.2013

Hi Blackbird
Ja dann drück ich dir natürlich auch für deinen Peg1 die Daumen und das es "nur" das Netzteil ist.
Dann bleib für dieses Jahr aber mal mit den Finger von anderen Elektrischen Geräten weg, eh da noch mehr kaputt geht. Tongue
Manchmal hat man einfach die Seuche am A r s c h, aber das hört auch wieder auf. Wink


Re: endlich Gewissheit - Blackbird - 27.12.2013

Nach Murphys Gesetzt fehlt jetzt nur noch ein Gerät das verreckt, dann bin ich die Seuche los :twisted:

Neues Netzteil ist bestellt, mal sehen wann es bei mir eintrudelt...


Re: endlich Gewissheit - Blackbird - 30.12.2013

So, heute kam das Ersatz-Netzteil an...

Die Serie scheint überstanden zu sein, der Pegasos1 funktioniert noch tadellos, MOS 3.4 Demo ist auch frisch installiert und läuft.
OWB1.22 habe ich auch gleich drauf gemacht. Jetzt kommt der schwierigere Teil, Daten über mein Heimnetz auf den PEG bringen.
Dann können Tests folgen.....viele Tests....und wenn alles so klappt wie ich mir das denke mit MOS, dann wird es auch endlich registriert !


Re: endlich Gewissheit - Blackbird - 30.12.2013

So der Schwierige Teil ist nun auch gemeistert. Dank dem telefonischen Tip von meinem Freund McFly habe ich auf dem A1 einen ftp-server eingerichtet und auf dem Pegasos das Programm Transfer eingerichtet. Nun schaufelt der A1 fleißig Daten zum meinem kleinen Goldstück Pegasos1 Big Grin

Sobald ich fertig bin mit kopieren aller benötigten Daten wirds wohl noch ein wenig dauern, aber dann kanns hemmungslos losgehen Confusedhock:


Re: endlich Gewissheit - tomsmart1 - 30.12.2013

Glückwunsch zur Reanimation Wink

Ich bin schon auf die Ergebnisse deiner Tests gespannt.